Account Closed? ScrewYou Google/YouTube!

FingersThought I would catch your attention with that one.

This is one in a large number of posts / tweets / comments from a YouTube user who has had their account “deleted” never to return due to some automated process with no course for HUMAN intervention to get something fixed.

Best you can do is fill out a form and hope for something to come through with assistance.

Wait a second – Microsoft Hotmail does something similar for compromised accounts / deleted accounts.  I just does it with more options – IMO.

(Full Disclosure – I work for Microsoft, in case you didn’t know)

That being said – I at least KNOW that there are humans that can engage and respond to fix things when the automated processes don’t work and your “persona” gets munched with your account. How do I know – I AM one of those people and I also have engaged the mechanisms to get stuff fixed with Hotmail and it worked. (It recently got even better, but that’s for another post)

I’m Pissed because My channel “RegularITGuy” had videos and screencasts posted and embedded on a number of properties. Long story short – it was associated with the wrong Google account and I wanted to bring it over to one happy fully connected account. All the support forum queries/searches and form filling out processes turned up MOOT on the ability to move it over and have it associated. At one point I deleted and re-associated account and assumed channel would move over – NO GOOD. Then I was at least able to get the account back and channel re-linked to wrong account and all was well.

or so I thought.

All the videos on this site are now busted because the Channel was not linked correctly and probably timed out (each time I would login to YouTube I would re-prompt me to link the Channel to the Account) due to some automated glitch.

OK – so now I can re-create the channel with the same name – NOPE.

emails, tweets, support queries and forms all came back as moot – no response.

ClosedAccount

CRAP

This is something that Online Providers have to figure out. Granted it’s a free service, you get what you pay for, including the service and community support.

Yes – before anyone Rants on me – Microsoft can have similar issues as well for free services, but we’re trying to make it more human and better. I’ve heard GOOD things and bad things about the process and as I’ve mentioned before – I’ve been involved when people reached out to me to help. 

Where is Google’s equivalent to help? If you know them I’d sure like to meet them. Heck – maybe they can help. Smile

In the mean time – I’ve given up hope and created a new channel with the orriginal Google Account I thought was used to create the orriginal channel…

http://www.youtube.com/user/TheRegularITGuy

Now I have to re-upload all my content! Grrrrrrrr.

About author View all posts

Rick


Warning: sizeof(): Parameter must be an array or an object that implements Countable in D:\home\site\wwwroot\wp-content\plugins\projectnami-blob-cache\project-nami-blob-cache.php on line 416

Fatal error: Uncaught WindowsAzure\Common\ServiceException: Fail: Code: 400 Value: The account being accessed does not support http. details (if any): <?xml version="1.0" encoding="utf-8"?><Error><Code>AccountRequiresHttps</Code><Message>The account being accessed does not support http. RequestId:b7ca5725-201e-008c-7aeb-898514000000 Time:2021-08-05T11:20:02.0308072Z</Message><AccountName>ritgcache</AccountName></Error>. in D:\home\site\wwwroot\wp-content\plugins\projectnami-blob-cache\library\WindowsAzure\Common\Internal\Http\HttpClient.php:382 Stack trace: #0 D:\home\site\wwwroot\wp-content\plugins\projectnami-blob-cache\library\WindowsAzure\Common\Internal\Http\HttpClient.php(275): WindowsAzure\Common\Internal\Http\HttpClient::throwIfError(400, 'The account bei...', '\xEF\xBB\xBF<?xml versio...', Array) #1 D:\home\site\wwwroot\wp-content\plugins\projectnami-blob-cache\library\WindowsAzure\Common\Internal\RestProxy.php(141): WindowsAzure\Common\Internal\Http\HttpClient->send(Array, Object(WindowsAzure\Common\Internal\ in D:\home\site\wwwroot\wp-content\plugins\projectnami-blob-cache\library\WindowsAzure\Common\Internal\Http\HttpClient.php on line 382